外盘黄金怎么开户:大智慧公式原码——顶底

网上炒股 2020-11-17 09:24网上炒股www.xyhndec.cn
外盘黄金怎么开户:大智慧公式原码——顶底

 
用公式来预测顶底是最不准的,但参考价值极大。
下面是一个较好公式原码。
 
{顶底}
箱顶:HHV(MA((LOW+HIGH+CLOSE+O)/4,5),58),color00aaff;
箱底LV(MA((LOW+HIGH+CLOSE+O)/4,6),88),colorGREEN;
Var2:=EMA((HIGH+LOW+CLOSE)/3*(HHV(HIGH,10)-CLOSE)/(HHV(HIGH,10)-LLV(LOW,10))*20/10+箱底,2);
Var3:=(3*Var2-2*SMA(Var2,5,1))*0.3;
Var4:=(HHV(INDEXH,13)-INDEXC)/(HHV(INDEXH,13)-LLV(INDEXL,13));
Var5:=EMA(3*Var4-2*SMA(Var4,18,1),5);
Var6:=(INDEXC-LLV(INDEXL,8))/(HHV(INDEXH,8)-LLV(INDEXL,8));
Var7:=3*SMA(Var6,3,1)-2*SMA(SMA(Var6,3,1),5,1);
Var8:=(INDEXC*2+INDEXH+INDEXL)/4;
Var9:=EMA(Var8,13)-EMA(Var8,34);
VarA:=EMA(Var9,5);
资金流向:=(Var9-VarA+箱底)*1,coloryellow;
VarG1:=1.86*EMA(CLOSE,5)-EMA(CLOSE,13);
 
趋势力度:VarG1,colorFFAA99; 
as:=箱底;
牛气冲天:STICKLINE( 趋势力度>=as,as ,趋势力度 ,4 ,0 ) ,colorred ;
sTICKLINE( 趋势力度<= REF(趋势力度,1) 
AND 趋势力度>as,as ,趋势力度 ,4 ,1 ) ,colorwhite; 
 
趁机派发:STICKLINE( REF(趋势力度,2)<REF(趋势力度,1) and 趋势力度<= REF(趋势力度,1) 
AND 趋势力度>as,as ,趋势力度 ,4 ,0 ) ,colorgreen ; 
 
熊气盖天:STICKLINE( 趋势力度<as-0.5,as-0.5 ,趋势力度 ,8 ,1 ) , ;
MA3:MA(C,3),coloraaee00;
MA21:MA(C,21),colorwhite;
DRAWTEXT( CROSS(MA3 , 箱底),l , '试'),colorred;
DRAWTEXT( CROSS(MA3 , MA21),l , '买'),coloryellow;
DRAWTEXT( CROSS(MA3 , 箱顶) AND c>箱顶,箱顶 , '追'),color00EEAA;
DRAWTEXT( CROSS(箱顶,MA3)and c<箱顶 ,h , '卖') ,colorFFAA99;
DRAWTEXT( ref(资金流向 ,2)<ref(资金流向 ,1) and ref(资金流向 ,1)>资金流向 
and 资金流向>箱顶 and c>箱顶,h*1.0051, '顶'),colorwhite;
DRAWTEXT( CROSS(趋势力度 , 箱底),箱底, '加仓'),colorred;   
(责任编辑:牛炒股网)

Copyright@2015-2020 牛炒股 炒股票,怎样炒股,新手炒股,手机炒股,炒股技巧

如何炒股,怎么炒股,炒股配资,炒股开户,如何学习炒股,炒股入门,配资炒股