通达信指标:{早出}

网上炒股 2020-11-17 09:24网上炒股www.xyhndec.cn
通达信指标:{早出}

DIFF1:= EMA(C,3) - EMA(C,13);
DEA1 := EMA(DIFF1,9);
MACD1:= 2*(DIFF1-DEA1)*10;
DIFF2:= EMA(C,5) - EMA(C,26);
DEA2 := EMA(DIFF2,9);
MACD2:= 2*(DIFF2-DEA2)*10;
DIFF3:= EMA(C,7) - EMA(C,89);
DEA3 := EMA(DIFF3,21);
MACD3:= 2*(DIFF3-DEA3)*10;
STICKLINE(C>0,0,10,6,0),COLORE5C3EA;
STICKLINE(C>0,0,-5,6,0),COLORF6B06C;
STICKLINE(MACD3>=0,0,MACD3,5,0),COLOR009E3A;
STICKLINE(MACD3<0,0,-MACD3,5,0),COLOR646464;
STICKLINE(MACD2>=0,0,MACD2,5,0),COLOR007D19;
STICKLINE(MACD2<0,0,-MACD2,5,0),COLOR555555;
STICKLINE(MACD1>=0,0,MACD1,5,0),COLOR006400;
STICKLINE(MACD1<0,0,-MACD1,5,0),COLOR414141;
STICKLINE(MACD3,0,-ABS(MACD3)*0.6,5,0),COLOR232323;
STICKLINE(MACD1,0,-ABS(MACD1)*0.6,5,0),COLOR0F0F0F;
X1:=MA(LLV(C,8)*1.1,13);
X2:=MA(HHV(C,21)*0.9,13);
X3:=MA(LLV(INDEXC,8)*1.1,13);
X4:=MA(HHV(INDEXC,21)*0.9,13);
资金进出:3*(MA(C,1)-(X1+X2)/2-(X1+X2)/2*((X3+X4)/2-EMA(INDEXC,3))/((X3+X4)/2)),COLORSTICK;
红持:=(SMA(CLOSE,2,1)-EMA(LLV((CLOSE+LOW)/2,10),21))/MA(LLV((CLOSE+LOW)/2,10),21)*25,COLORRED;
白减:=(SMA(CLOSE,4,1)-EMA(LLV((CLOSE+LOW)/2,10),21))/MA(LLV((CLOSE+LOW)/2,10),21)*25,COLORFFFFFF;
STICKLINE(红持<白减,红持,白减,3,0),COLORWHITE; 
STICKLINE(红持>白减,红持,白减,3,0),COLORRED;  
 
(责任编辑:牛炒股网)

Copyright@2015-2020 牛炒股 炒股票,怎样炒股,新手炒股,手机炒股,炒股技巧

如何炒股,怎么炒股,炒股配资,炒股开户,如何学习炒股,炒股入门,配资炒股