配资软件:抄底追涨都可以看看的指标

炒股入门 2020-11-17 08:48炒股入门www.xyhndec.cn
配资软件:抄底追涨都可以看看的指标

吸取了不少网上公式的精华。
指示较多,正确的时机选择恰当的指示。
最后,指标只是工具,一切靠自己!
 
 
LC:=REF(CLOSE,1);
av:=if(c>o,v/ref(v,1),0);
bv:=if(c<o,v/ref(v,1),0);
cv:=if(c=o,v/ref(v,1),0);
avs:=sum(av,26);
bvs:=sum(bv,26);
cvs:=sum(cv,26);
vvr:=100*(avs+0.5*cvs)/(bvs+0.5*cvs);
 
vvr2:=100*(avs+0.5*cvs)/(bvs+0.5*cvs);
vvr3:=10000/vvr2;
 
 
STICKLINE(c>0,0,vvr2 ,4,0)COLORred;
 
 
stickline(c>0,0,vvr3,4,0)colorgreen;
vvr4:=min(vvr2,vvr3);
stickline(c>0,0,vvr4,4,0)colorblue;
vvr5:=max(vvr2,vvr3);
 
 
var2:=REF(LOW,1);
var3:=SMA(ABS(LOW-var2),3,1)/SMA(MAX(LOW-var2,0),3,1)*100;
var4:=EMA(IF(CLOSE*1.2,var3*10,var3/10),3);
var5:=LLV(LOW,30);
var6:=HHV(var4,30);
var7:=IF(LLV(LOW,58),1,0);
var8:EMA(IF(LOW<=var5,(var4+var6*2)/2,0),3)/618*var7;
 
底部吸筹指标:= (CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100,color00ff00;
STICKLINE(var8,0,var8,6,0),COLORwhite;
 
aa:=100*(ref(vvr3,1)>ref(vvr2,1) and vvr3<vvr2);
bb:=100*(cross("macd.diff","macd.dea"));
500*(filter((barslast(aa)<=5 and barslast(bb)<=5),10));
大于400线:400*(vvr2>=400) colorwhite;
 
 
close2:=c;h2:=h;l2:=l;o2:=o;
ma1:=ma(c,5),colorff00ff;
ma2:=ma(c,10),color00ff00;
ma3:=ma(c,30),colorffff00;
B1:=REF(close2,1);B2:=REF(close2,2);
SS:=IF(close2>REF(close2,1) AND REF(close2,1)>=REF(close2,2),1,IF(C<REF(close2,1) AND REF(close2,1)<=REF(close2,2),-1,IF(close2>REF(close2,2) AND REF(close2,2)>REF(close2,1),2,IF(close2<REF(close2,2) AND REF(close2,2)<REF(close2,1),-2,0))));
SM:=IF(REF(SS,1)<>0,REF(SS,1),IF(REF(SS,2)<>0,REF(SS,2),IF(REF(SS,3)<>0,REF(SS,3),IF(REF(SS,5)<>0,REF(SS,5),IF(REF(SS,6)<>0,REF(SS,6),IF(REF(SS,7)<>0,REF(SS,7),0))))));
mc:=IF(REF(SS,1)<>0,B2,IF(SM>0,MIN(B1,B2),MAX(B1,B2))),COLOR000000;
aa:=Close > Ref(Close, 1) and Ref(Close, 1) > Ref(Close, 2) and Ref(Close, 1) < Ref(Close, 3) and If(Ref(Close, 3) < Ref(Close, 4), 1, If(Ref(Close, 4) < Ref(Close, 5),Ref(Close, 1) < Ref(Close, 4) or( Ref(Close, 2) < Ref(Close, 4) and Ref(Close, 3) >= Ref(Close, 5) ),If(Ref(Close, 5) < Ref(Close, 6), 1,Ref(Close, 6) < Ref(Close, 7))));
bb:=Close < Ref(Close, 1) and Ref(Close, 1) < Ref(Close, 2) and Ref(Close, 1) > Ref(Close, 3) and If(Ref(Close, 3) > Ref(Close, 4), 1, If(Ref(Close, 4) > Ref(Close, 5),Ref(Close, 1) > Ref(Close, 4) or( Ref(Close, 2) > Ref(Close, 4) and Ref(Close, 3) <= Ref(Close, 5) ),If(Ref(Close, 5) > Ref(Close, 6), 1,Ref(Close, 6) > Ref(Close, 7))));
drawicon(aa and close>ref(open,2),vvr5+50,4);
drawicon(bb and close<ref(close,2),vvr5+50,5);
 
(责任编辑:牛炒股网)

Copyright@2015-2020 牛炒股 炒股票,怎样炒股,新手炒股,手机炒股,炒股技巧

如何炒股,怎么炒股,炒股配资,炒股开户,如何学习炒股,炒股入门,配资炒股